DOCLINE: Configuring my browser

Browser Settings

NLM actively tests and supports Internet Explorer 10.x and 11.x for use with DOCLINE. Firefox is also supported, however due to the Firefox accelerated release schedule, we are only able to certify the version that is current at the time of major DOCLINE releases.

 

Please note that each browser version (major and minor releases) may have specific issues which NLM cannot always address. If you install a later browser version, please be sure to maintain one of the supported browsers in order to ensure access to DOCLINE.

 

Institutions accessing DOCLINE from behind a firewall should review the FAQ about firewalls (http:// www.nlm.nih.gov/services/doc_firewall.html).

 

Settings for DOCLINE: